sumofungus

mainly linux, some windows…

upgrade to ubuntu karmic koala (9.10) and still connect to a mythtv 0.21 backend.

leave a comment »

Having upgraded my laptop to Ubuntu 9.10 to get the Intel graphics card working with Flash I found that mythtv in the karmic libraries was at 0.22 (got the usual schema error). This stopped it from connecting to my mythbackend server that is still running at 0.21.

Rather than upgrade all other (happily working) machines on my network to karmic I took the following steps;

1. Removed all mythtv packages.
2. Added the Jaunty repos back in;

deb http://gb.archive.ubuntu.com/ubuntu/ jaunty main universe restricted multiverse
(taken from http://ubuntuforums.org/showthread.php?t=1157181)

3. Installed mythlib-0.21-0 & mythcommon 0.21 (adding these separatly helped avoid some dep issues).
4. Installed and locked the version of mythfrontend at v0.21+fixes19961-0ubuntu8 (jaunty).

I would be interested if anyone has problems getting this working as I have a few other machines to do this on eventually.

Advertisements

Written by sumofungus

November 15, 2009 at 12:32 PM

Posted in computers, linux, mythtv

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: